Intermittent Networking issue in NYC1
Incident Report for Magic Internet Group Limited
Resolved
Our engineering team has resolved the issue with networking in our NYC1 region. Networking should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted May 23, 2020 - 12:30 BST
Monitoring
Our engineering team has implemented a fix to resolve the networking issue in our NYC1 region and is monitoring the situation. We are monitoring the situation and will post an update as soon as the issue is fully resolved.
Posted May 23, 2020 - 12:17 BST
Identified
Our engineering team has identified the cause of the intermittent networking issue in our NYC1 region and is actively working on a fix. We will post an update as soon as additional information is available.
Posted May 23, 2020 - 11:29 BST
This incident affected: Servers (NYC1).